Wilco van Bragt - LinkeIn Wilco van Bragt - Twitter rssa 

Most Read

Combining Citrix Sites within different domains

Logically the number of sites is part of each Citrix Design. This topic is also addressed in the Cit [ ... ]

DuCUG 2019-1

On 15 March 2019 the first DuCUG event took place again at the Oude Duikenburg in Echteld. A locatio [ ... ]

News of 29 November 2018

AppVCloudSync, Windows 10 1803 Optimization script, Selective Deletion of the WEM Actions Tracking C [ ... ]

News of 25 October 2018

Vulnerability in (earlier) Citrix NetScaler’s and VMware Horizon Published App-V applications.


Citrix has reported a cross-site scripting vulnerability in Citrix NetScaler versions 10 to 12. This only applies is you are not running the latest releases as those are not affected.





In the article VMware Horizon Published App-V applications Jan Hosselaer is describing the way to configure App-V applications as VMware Horizon View Published Applications.