Wilco van Bragt - LinkeIn Wilco van Bragt - Twitter rssa 

Most Read

E2EVC Amsterdam 2018

From the 8th till the 10th of June 2018 the E2EVC Amsterdam 2018 took place again. Already the 38th  [ ... ]

Unattended Installation scripts XenDesktop 7.x Par...

In the earlier articles I wrote down how to install unattended the XenDesktop components. The articl [ ... ]

Why the Citrix Cloud is not ready for all (Enterpr...

As a consultant I’m mostly engaged at the larger companies (large for the Dutch market) the Citrix [ ... ]

Citrix Federated Authentication Service (FAS) Tips...

For one of my customers I needed to set-up a Citrix FAS environment for using SAML authentication to [ ... ]

News of 25 October 2018

Vulnerability in (earlier) Citrix NetScaler’s and VMware Horizon Published App-V applications.


Citrix has reported a cross-site scripting vulnerability in Citrix NetScaler versions 10 to 12. This only applies is you are not running the latest releases as those are not affected.





In the article VMware Horizon Published App-V applications Jan Hosselaer is describing the way to configure App-V applications as VMware Horizon View Published Applications.